씽크알고 : 씽크풀 알고리즘 트레이딩 with xingAPI

> 자유게시판 > 상세보기

커뮤니티

질의 응답 게시판
자유게시판
자유게시판

어떤 이야기든지 자유롭게 나누세요 ^^

2018-07-24 14:36:35
1.3 버전 설치 문의 조회 96  추천 6

안녕하세요

 

지금 1.3버전을 설치하려고 하는데 아래와 같은 에러가 뜨네요

(base) C:\bot>python mymoneybot.pyw
Traceback (most recent call last):
  File "mymoneybot.pyw", line 2156, in <module>
    ToTelegram("mymoneybot for eBEST가 실행되었습니다.")
  File "C:\bot\Utils.py", line 19, in ToTelegram
    import telegram
ModuleNotFoundError: No module named 'telegram'

 

텔레그램을 설치해야 하나? 싶어서 "python -m pip install --upgrade pip"라고 했는데 많은 에러가 뜨면서

............

You are using pip version 9.0.1, however version 18.0 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command.

 

라고 했고 그래서 아래와 같이 했는데 추가 에러가 생기네요....

(base) C:\bot>python -m pip install --upgrade pip
Collecting pip
  Using cached https://files.pythonhosted.org/packages/5f/25/e52d3f31441505a5f3af41213346e5b6c221c9e086a166f3703d2ddaf940/pip-18.0-py2.py3-none-any.whl
Installing collected packages: pip
  Found existing installation: pip 9.0.1
    Uninstalling pip-9.0.1:

 ............................................

You are using pip version 9.0.1, however version 18.0 is available.
You should consider upgrading via the 'python -m pip install --upgrade pip' command.

 

라고 하네요

 

어떻게해야할지 문의드립니다...

감사합니다

 

 

 

 

트위터로 보내기 싸이월드 공감
추천 소스보기
목록

(주) 씽크풀
서울시 영등포구 국제금융로 70. 15층 (여의도동, 미원빌딩)
고객센터 1666-6300 사업자등록번호 115-81-54775 대표 김동진
@ThinkPool Co.,Ltd. All Rights Reserved